0 votes
by (220 points)
My local installation of 2.13 on Windows 10 suddenly comes up blank. I see nothing but white window with the Twine logo on upper left. After a few seconds the window disappears. I tried rebooting and then uninstalling and reinstalling. The problem persists. The online version seems to work.

Any suggestions? Does this happen often?

1 Answer

+1 vote
by (68.6k points)

Have you tried clearing Twine 2's application data cache?  Uninstalling Twine 2 does not remove this data.  If it's become corrupted, then you could have issues similar to what you're describing.

If you want to give it a try, do the following:

  1. Ensure Twine 2 is closed.
  2. Open your account's local application data directory.  In Windows 10, you may find it at:

    As a shortcut, you may get there by entering %LocalAppData% in Windows Explorer or the Run dialog (WIN+R).

  3. Once there, find the Twine subdirectory and delete it, along with its contents.


by (220 points)
That worked. Thank you so much.
I wonder if the appdata got corrupted when I tried to load a game of the wrong Twine version?