0 votes
by (160 points)
After downloading the Linux 64-bit version I click on the Twine file. I get this error message:  "Could not display Twine. There is no application installed for "shared library files". Do you want to search for an application to open this file?

I also tried running Twine in terminal, which displayed this message: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory.

A user on the old forum mentioned renaming Twine to Twine.html. This also did not work for me.

Is anyone else experiencing this problem?

Thanks for the help!

2 Answers

+1 vote
by (44.7k points)
selected by
Best answer

You didn't say whether you were trying Twine 1 or Twine 2, and if you grabbed Twine 2, if you were using the Linux build (all of which can be found here).  Regardless, you should still be able to use the online version of Twine 2 if the local version won't run.

Also, you could try the Twine v2.3.0 beta 1, which switched to using Electron, so you might have some better luck with that.

Hope that helps!  :-)

0 votes
by (210 points)
I also had this experience, using v2.2.1 but when I ran it using the command line it worked fine.